Chrome Page Loading Fix for 3reef

Discussion in '3reef Forum News & Information' started by Matt Rogers, Feb 18, 2013.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Hi all -

    I want to share you with something I discovered with the Chrome browser for those of you that use it.

    I've been optimizing the site lately dealing with slowness issues and in this process, I noted that some of the slowness I was experiencing with Chrome was not happening in Firefox. This made me take a hard look at Chrome.

    The Chrome issue: a 3reef page will load but Chrome loading icon keeps spinning and browser says waiting for 3reef.

    I was getting this a lot. I thought it was 3reef.

    Then I did a Google search on "Chrome won't finish loading pages" and it ends up a lot of people are experiencing this.

    So I dug around, saw a recommendation, tried it - and it works! Pages load fast again!

    Solution: In Chrome settings, disabling "Enable phishing and malware protection" worked immediately for me.

    From:
    Google Groups

    ---

    Disabling some malware protection may give you pause, I understand. But their implementation appears to be buggy with sites that use a lot of javascript and ajax from what I have read. 3reef uses a lot of both of these.

    If you are a Window's user, you most likely have a robust firewall activated on your PC and Antivirus software. If you are on a Mac, well you are on a Mac. :)


    I am very happy to see that this particular issue was browser related and I am enjoying my browsing again as Chrome is the fastest browser I know of and I can zip around here again.

    If you are experiencing this issue and use Chrome, please give it a try.

    matt
     
  2. Click Here!

  3. vankirk

    vankirk Sea Dragon

    Joined:
    Sep 25, 2009
    Messages:
    537
    Thanks Matt. I was having the same issue earlier on 3REEF. I disabled that, we'll see if that helps.
    Thanks Kirk
     
  4. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Thanks Kirk let us know.
     
  5. reefmonkey

    reefmonkey Giant Squid

    Joined:
    Mar 3, 2010
    Messages:
    4,427
    Location:
    SE South Dakota
    Are you still messing around with this Matt? I've done all the recommended fixes which helped all day yesterday. Today it's slower than ever and I get the 505 Internal Server Error message. I have to refresh to get where I'm going.
     
  6. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    The cloud server guys may be messing around today but I am not. Can you run a trace from your browser for me to share with them? I will send you the info to do so.
     
  7. reefmonkey

    reefmonkey Giant Squid

    Joined:
    Mar 3, 2010
    Messages:
    4,427
    Location:
    SE South Dakota
  8. Click Here!

  9. insanespain

    insanespain Ocellaris Clown

    Joined:
    May 3, 2011
    Messages:
    1,479
    Location:
    Illinois
    Glad i saw this. I use chrome on everything. Will have to do this when i get home and see if it helps
     
  10. vankirk

    vankirk Sea Dragon

    Joined:
    Sep 25, 2009
    Messages:
    537
    Seems a lot better today, thanks.
     
    1 person likes this.