ZOMG my pH is 8.65!! (Solved:bad calibration solution)

Discussion in 'Water Chemistry' started by exactlyobp, Apr 12, 2012.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Vinnyboombatz

    Vinnyboombatz Giant Squid

    Joined:
    Oct 24, 2010
    Messages:
    6,344
    Location:
    Dunnellon, Florida
    Not quite sure about why your PH is climbing but I would definitely take Steve's advice as this seems like a good start. Also your Mag. is low. If your Calcium is at 527 your Mag. should be around 1550.;)
     
  2. Click Here!

  3. exactlyobp

    exactlyobp Giant Squid

    Joined:
    Jan 24, 2011
    Messages:
    3,984
    Location:
    Cedar City UT
    I use the Pinpoint probe with Apex. For calibration, I use this solution:
    [​IMG]

    Yo Vinny! Yeah I know the Mag is a bit low. Im calibrating the probe right now :)
     
    1 person likes this.
  4. sticksmith23

    sticksmith23 Giant Squid

    Joined:
    Jun 1, 2011
    Messages:
    4,053
    Location:
    Greenville, SC
    I'm interested to see what the problem turns out to be in case I have this problem later down the road.
     
  5. exactlyobp

    exactlyobp Giant Squid

    Joined:
    Jan 24, 2011
    Messages:
    3,984
    Location:
    Cedar City UT
    Ive done calibration.
    It shows 7.0 spot on with the 7.0 solution AFTER the calibration:
    [​IMG]
    And 10.0:
    [​IMG]

    Ill update with the chart again tomorrow. I really hope it's just the probe calibration issue.
     
  6. steve wright

    steve wright Super Moderator Staff Member

    Joined:
    Feb 17, 2009
    Messages:
    11,283
    Location:
    shenzhen Guangdong PRC
    Good news exactlyobp

    I know I should know this
    but what is your current lighting and lighting period?

    as I find if I go beyond 10 hours of MH on my set up, my PH will drift above 8.3

    Steve
     
  7. sticksmith23

    sticksmith23 Giant Squid

    Joined:
    Jun 1, 2011
    Messages:
    4,053
    Location:
    Greenville, SC
    That would be awesome if that is all it is. Maybe a bad probe though. I guess it could be drifting in between calibrating it.
     
  8. Click Here!

  9. exactlyobp

    exactlyobp Giant Squid

    Joined:
    Jan 24, 2011
    Messages:
    3,984
    Location:
    Cedar City UT
    This is my photo cycle, all LEDs:
    [​IMG]

    How do I determine that I have a bad probe? It shows 7.0 and 10.0 with the solutions after the calibration. I really hope it's a bad probe but if it's working fine I dont wanna toss it?

    It's showing 8.45 right now, which is exactly the same value right before the calibration...
     
  10. steve wright

    steve wright Super Moderator Staff Member

    Joined:
    Feb 17, 2009
    Messages:
    11,283
    Location:
    shenzhen Guangdong PRC
    Is B time on and C time off - what is D ?


    possibilities

    do you rinse the probe in distilled or RODI water between each solution?
    how old are the solutions?
    is there any possibility that the solutions have become diluted over time due to not drying probe between solutions?
    is there any possibility that the PH 7 solution has been compromised by the pH 10 solution? or vice versa?

    because if for example you have changed the PH of the calibration fluids
    you set the probe to read 10 - but in actuality the solution has a PH of under 10? you can see where that would lead to - the probe would be giving you a higher reading than the reality
     
  11. exactlyobp

    exactlyobp Giant Squid

    Joined:
    Jan 24, 2011
    Messages:
    3,984
    Location:
    Cedar City UT
    B is on, C is off and D is duration. RB is 11 hours on per day, UV is 9.5, and white is 9 hours.

    I made sure that there was no cross contamination between 7.0 and 10.0 solutions. If there was any, it shouldve shown some inconsistency, but none. And I use RODI to rinse. After each rinse, I discarded the water. I made sure that I rinsed the probe and dried it gently each time.

    Ive purchased the solution Jan 2012 online. The lids were never left open. Always out of reach of my kid.
     
  12. steve wright

    steve wright Super Moderator Staff Member

    Joined:
    Feb 17, 2009
    Messages:
    11,283
    Location:
    shenzhen Guangdong PRC