Site Slowness - Better now?

Discussion in '3reef Forum News & Information' started by Matt Rogers, Feb 12, 2013.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Airstreamin

    Airstreamin Astrea Snail

    Joined:
    Jan 14, 2013
    Messages:
    73
    Location:
    DFW, TX
    Same here:

    H:\>ping Reef Aquarium Forum | Aquarium LED Lighting Reviews | HOW TO | DIY | 3reef Reef Forum

    Pinging 3reef.com [141.101.126.109] with 32 bytes of data:

    Reply from 141.101.126.109: bytes=32 time=44ms TTL=53
    Reply from 141.101.126.109: bytes=32 time=46ms TTL=53
    Reply from 141.101.126.109: bytes=32 time=44ms TTL=53
    Reply from 141.101.126.109: bytes=32 time=46ms TTL=53

    Ping statistics for 141.101.126.109:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 44ms, Maximum = 46ms, Average = 45ms
     
  2. Click Here!

  3. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Just got word of a problem with the cloud server. Found some upstream time outs in the error log. This would explain the request drops and 'site offline' messages I think and indicates that some cloud IPs that are being blocked or throttled by the 3reef server. This will take a while to sort out but I will get on it.

    In the meantime - removing the social 'AddThis' (big anchor to drag your site :p) code earlier this morning really helped. Especially on the homepage.

    Long term - moving the banner server will help as well.

    I think we are gaining ground.

    matt
     
  4. FaceOfDeceit

    FaceOfDeceit Hockey Beard

    Joined:
    Jun 24, 2010
    Messages:
    2,076
    Location:
    Charlotte, NC
    You messin' with this again?! :p After I PM'd you with the "all-good sign", I had 3 instances within 5 minutes of only the 3Reef logo above loading, and blank page everywhere else.
     
  5. evolved

    evolved Wrasse Freak

    Joined:
    Feb 26, 2010
    Messages:
    4,257
    Location:
    Phoenix, AZ
    When it loads but keeps spinning (still) for me, the info Firefox ESR (10.0.12) gives me is:
    Transferring data from http://www.google-analytics.com...
     
  6. oldfishkeeper

    oldfishkeeper Giant Squid

    Joined:
    Aug 13, 2012
    Messages:
    7,660
    Location:
    Cincinnati
    FWIW, I just logged in a little bit ago and was pleased that things were moving faster and then saw the thread. Thanks for the hard work Matt! I'm maneuvering within the forum pretty quickly right now.....I was having the problem with the spinning and nothing popping up when I was clicking on threads and just overall slower response time before. I thought maybe it was just my computer :)
     
    1 person likes this.
  7. nc208082

    nc208082 Zoanthid

    Joined:
    Sep 16, 2010
    Messages:
    1,113
    Location:
    Toronto
    Also having same problem. I found simply reloading the page 1 or 2 times made it work right away for me.
     
  8. Click Here!

  9. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    UPDATE -

    Today I believe I fixed some cloud issues that caused some of the hangs around here.
    I also removed a banner spot that was also troublesome with page loads until I can migrate banners off this server onto a remote banner server.

    I am seeing a big difference on my end. How about you all?

    matt
     
  10. barbianj

    barbianj Hammer Head Shark

    Joined:
    Sep 27, 2009
    Messages:
    2,634
    Location:
    Port Washington, WI
    Having the same problem on my phone. Pages hang after just beginning to load. Had to reload a few times. Usually no problems.
     
  11. Mr. Bill

    Mr. Bill Native Floridian

    Joined:
    May 28, 2011
    Messages:
    4,874
    Location:
    USA
    Yes... I was getting a lot of time-outs and "site offline" errors earlier today (up until about 3 or 4 hours ago). Seems to be a lot better, now.
     
  12. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Was it the homepage?

    Glad to hear it. The "site offline" stuff was cloud related and what I addressed earlier today.

    matt