Okay, For Real...

Discussion in 'New To The Hobby' started by HSL0389, Oct 30, 2008.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Peredhil

    Peredhil Giant Squid

    Joined:
    Aug 20, 2008
    Messages:
    5,176
    Location:
    Texas
    And how are you acclimating. Losing all your fishies makes me wonder if you're just dumping them in there or properly acclimating.

    Also if you're ammonia readings are a spike or if it has never been zero. I am also wondering if you ever finished cycling.
     
  2. Click Here!

  3. sessionthree

    sessionthree Spaghetti Worm

    Joined:
    Sep 15, 2008
    Messages:
    190
    Location:
    North Carolina
    This should be a standard form for people posting problems!

    HSL0389,

    I'd be willing to bet your ammonia is part of the problem that's way too high assuming your tank has gone through a cycle. It sounds like from your original post you are throwing in a lot of livestock at once. Details about this and what all kinds of livestock you are adding would be very helpful.
     
  4. getinpora

    getinpora Coral Banded Shrimp

    Joined:
    Oct 13, 2008
    Messages:
    398
    Location:
    Kokomo IN.
    good show!!!! Pharmrjohn
     
  5. SAW39

    SAW39 Ritteri Anemone

    Joined:
    Nov 6, 2005
    Messages:
    633
    Location:
    Northern Virginia
    And HSL0389 was never seen again.
     
  6. Badcat1058

    Badcat1058 Plankton

    Joined:
    Oct 12, 2015
    Messages:
    17
    Location:
    Fordland MO
    What type of filters? The more info you give the better, a list of equipment would maybe help. Are you using RO/DI water?
     
  7. Va Reef

    Va Reef Giant Squid

    Joined:
    Jun 6, 2010
    Messages:
    3,627
    Location:
    Chesapeake, Va
    This is an old thread and it seems the OP is gone, thanks for trying to help though.
     
    Murball7 and Vinnyboombatz like this.