New site bug thread

Discussion in '3reef Forum News & Information' started by Matt Rogers, Dec 21, 2009.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. ZachB

    ZachB Giant Squid

    Joined:
    Oct 12, 2008
    Messages:
    3,111
    Location:
    Earth
    Haha ;D Figured you may be able to relate in some way :cheesy:
     
  2. Click Here!

  3. Puffer Chick

    Puffer Chick Giant Squid

    Joined:
    Jun 30, 2009
    Messages:
    9,144
    Location:
    The OC, California
    think i found it lol i believe its internet explore 8. does that sound right?
     
  4. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Yes it does thank you!
     
  5. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA

    Ok I was able to recreate this just now... that is weird. Temp solution: change the window size of the browser... by hitting the square found near the X in the upper-right corner of the browser. Then hit the square to maximize again and you should see them.

    Weird stuff. I will noodle on that one for a bit.
     
  6. Puffer Chick

    Puffer Chick Giant Squid

    Joined:
    Jun 30, 2009
    Messages:
    9,144
    Location:
    The OC, California

    ok i'll go do that now to see if it works
     
  7. Puffer Chick

    Puffer Chick Giant Squid

    Joined:
    Jun 30, 2009
    Messages:
    9,144
    Location:
    The OC, California
    it worked when i did that, thanks :D
     
  8. Click Here!

  9. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    No prob. I will add to the list.
     
  10. Puffer Chick

    Puffer Chick Giant Squid

    Joined:
    Jun 30, 2009
    Messages:
    9,144
    Location:
    The OC, California
    ok :)
     
  11. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Ie 6

    I finally have a way to test 3reef in IE6 browser.

    I have noted the following bugs with IE 6:


    1) Logo did not blend - FIXED. (1/5)
    2) Right Nav USER CP link and others blending into background.
    3) Right nav underline links and color issues.
    4) Top nav is too fat.
    5) 3reef Community Highlights box on homepage is blank.

    ===> 6) Forum thread pages does not appear to load past header and breadcrumb - TEMP FIX - Increase browser window size so that you can at
    least see search button in header. Then the page appears.


    Now that I can see what is going on, I will fix these in short order.

    matt
     
    Last edited: Jan 5, 2010
  12. ZachB

    ZachB Giant Squid

    Joined:
    Oct 12, 2008
    Messages:
    3,111
    Location:
    Earth
    1 person likes this.