New Site Bug List

Discussion in '3reef Forum News & Information' started by Matt Rogers, May 30, 2014.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. 2in10

    2in10 Super Moderator Staff Member

    Joined:
    Aug 6, 2009
    Messages:
    19,258
    Location:
    Sparks, NV
     
  2. Click Here!

  3. Camkha1234

    Camkha1234 Great Blue Whale

    Joined:
    Jan 17, 2012
    Messages:
    2,818
    Location:
    Orlando, FL
    Nothing huge, but I noticed sometimes the "Like" button for Facebook on the homepage says I haven't clicked it and sometimes it says that I have.
     
    Matt Rogers likes this.
  4. 2in10

    2in10 Super Moderator Staff Member

    Joined:
    Aug 6, 2009
    Messages:
    19,258
    Location:
    Sparks, NV
    Tabs are working now for me. Might have been a compatibility issue that MS fixed.
     
  5. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    I am glad to hear this John. That one had me stumped.
     
  6. Mr. Bill

    Mr. Bill Native Floridian

    Joined:
    May 28, 2011
    Messages:
    4,874
    Location:
    USA
    Getting "Web server is returning an unknown error" from CloudFlare after every post. Error number is 520, if that helps. Been going on for several hours, now. Going "Home" and reopening the thread reveals that the post was successful, and editing works just fine.
     
  7. Va Reef

    Va Reef Giant Squid

    Joined:
    Jun 6, 2010
    Messages:
    3,627
    Location:
    Chesapeake, Va
    Same, and when I open a picture from a post, its never the picture I click, and going to the next picture requires 2+ clicks on the arrows.
     
  8. Click Here!

  9. Mr. Bill

    Mr. Bill Native Floridian

    Joined:
    May 28, 2011
    Messages:
    4,874
    Location:
    USA
    UPDATE: Seems to be back to normal, now. :)
     
  10. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    Is anyone else having problems with slow post loading and double posting?
     
  11. civiccars2003

    civiccars2003 Great Blue Whale

    Joined:
    Mar 18, 2010
    Messages:
    2,827
    Location:
    Akron Ohio
    Yes
     
  12. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    Already then I'll flag this for Matt. I have noticed a couple double posting and have been having the same issue as well. One thread kept posting my last post with my new post, that I have never seen before.
     
: 3reef