Kenya tree dying...

Discussion in 'Coral Health' started by elweshomayor, Dec 15, 2010.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. elweshomayor

    elweshomayor Giant Squid

    Joined:
    Jul 6, 2009
    Messages:
    3,962
    Location:
    Norcross, Atlanta Ga.
    hey, well my kenya tree isnt doing too well... its all shriveled and probably half the size it used to be. after the rock fell on it a while ago, it just doesnt open anymore and its been going in constant decline since.
    im not sure whats going on. any ideas?
    my parameters ( the ones i can test are good).. ammonia, nitrites, PH, salinity. i cant test for ALK, or Calcium.

    its been going smaller and smaller since my last thread about it.. and now it is completely detached from the rock it was on so i lowered to the bottom of the tank.

    any ideas? questions?:confused: it used to be a gigantic kenya tree, im not sure what could of happen to it.
     
  2. Click Here!

  3. elweshomayor

    elweshomayor Giant Squid

    Joined:
    Jul 6, 2009
    Messages:
    3,962
    Location:
    Norcross, Atlanta Ga.
  4. ReefBruh

    ReefBruh Giant Squid

    Joined:
    Jul 11, 2010
    Messages:
    4,813
    Location:
    Clearwater, FL
    Just give it a while. Same thing happened to mine and it took about a week or two to get back to where it is now. I would just be patient.
     
  5. elweshomayor

    elweshomayor Giant Squid

    Joined:
    Jul 6, 2009
    Messages:
    3,962
    Location:
    Norcross, Atlanta Ga.
    its been like a month maybe more since its been in slow but constant decline...:-/
     
  6. ReefBruh

    ReefBruh Giant Squid

    Joined:
    Jul 11, 2010
    Messages:
    4,813
    Location:
    Clearwater, FL
    I believe if its been like that this long there is some life in it or otherwise it would have been to kenya tree heaven already.
     
  7. elweshomayor

    elweshomayor Giant Squid

    Joined:
    Jul 6, 2009
    Messages:
    3,962
    Location:
    Norcross, Atlanta Ga.
    well yeah, but im trying to find out what is it that made it go like this so i can fix it. so far my suspects could be my calcium or my ALK because i cant test them.. but everything else in my tank seems to be doing ok. ( kinda).
    not sure if some of the zoas dissapearing or the hole in the toadstool have something in common...

    ive been looking for nudibranches everyday at night but i have not found anything yet.
     
  8. Click Here!

  9. SkyFire

    SkyFire Clown Trigger

    Joined:
    Jan 31, 2010
    Messages:
    2,009
    Location:
    Sacramento CA
    I had one that wasn't doing so well after a multi day power outage...it took a long time to recover, infact I thought it had died but there wer no snails on it & no algea/cyano outbreak so I let it be. Eventually it recoverd and had dropped a baby or two to boot.
     
  10. ReefBruh

    ReefBruh Giant Squid

    Joined:
    Jul 11, 2010
    Messages:
    4,813
    Location:
    Clearwater, FL
    Prolly when something fell on it that did it. if you want to test for calcium and alk then go for it just to see where you are at. If its still in line then it has a chance. If it isnt the get it where it needs to be but rest assure its going to take a while for it to come back.
     
  11. elweshomayor

    elweshomayor Giant Squid

    Joined:
    Jul 6, 2009
    Messages:
    3,962
    Location:
    Norcross, Atlanta Ga.
    yeah, mine dropped a piece.. unfortunately i cant get to it, because it fell on the back of the tank where i cant reach it.... and my clown is being an A** and wont let me get near it lol he bites me....
     
  12. elweshomayor

    elweshomayor Giant Squid

    Joined:
    Jul 6, 2009
    Messages:
    3,962
    Location:
    Norcross, Atlanta Ga.
    Yeah, im probably going to have to go to another LFS as my current one doesnt have the test kit for those and currently i dont have them either.
    Im hoping i can see some kind of improvement, even if it takes along time to go back to where it was..