Installing my CA reactor... good bye 2part!

Discussion in 'Filters, Pumps, etc..' started by Thatgrimguy, Jun 15, 2012.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Thatgrimguy

    Thatgrimguy Flying Squid

    Joined:
    May 15, 2011
    Messages:
    3,025
    Location:
    North Biloxi, MS
    slamming my head against the wall with this darn peristaltic pump.. It's not working AGAIN.

    I'm about to go to a T off my return I guess.. Not what I wanted to do, but it's starting to look like a better and better option.
     
  2. Click Here!

  3. Todd_Sails

    Todd_Sails Giant Squid

    Joined:
    Jul 3, 2011
    Messages:
    4,732
    Location:
    A Texan in S.E. Wisconsin
    Grim,

    My Calc. and Alk. was finally dropping some, probably due to my now 25 different species of corals!

    Anyways, I got some Mrs. Wages piclking stuff, like $3.50 for a rather big bag,
    and I mix about 1-2 tsp in a cup of RO/DI and add it slowly over about 5 mins. to the pump portion of my sump about every other day.
    NOt too hard to do, and it's working for me.

    My ATO is a direct feed from my RO/DI, (shich has been working awesome BTW), so I can't really use that system, hence the easy manual part.

    Good luck on your reactor pump, etc.
     
  4. Thatgrimguy

    Thatgrimguy Flying Squid

    Joined:
    May 15, 2011
    Messages:
    3,025
    Location:
    North Biloxi, MS
    I did kalk in my evap on my old tank, it works great. When you outgrow it, look into adding vinegar to supercharge the additions and get more for your evap. At this point, I'm going through nearly 3dkh and 25 ppm cal a day!! It's unreal compared to my past setups.
     
  5. Biocube

    Biocube Giant Squid

    Joined:
    Feb 17, 2011
    Messages:
    3,499
    Location:
    Northern, IL
    Sorry to hear, hope the T off will work better this time around.