Everything is slowly dying… What could be wrong???

Discussion in 'LPS Corals' started by eddie2OOO, Jun 13, 2014.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. eddie2OOO

    eddie2OOO Spanish Shawl Nudibranch

    Joined:
    Oct 11, 2012
    Messages:
    84
    Everything is slowly dying… What could be wrong???


    I am lost… I have a 24G Nuvo Tank and about 6 months ago I started noticing that my zoas are not opening, but everything else seemed to be doing fine. After a month zoas started to decline in population, nothing seemed physically wrong with them, no film, no spots. I started reading forums, and thought that perhaps my LEDs were set to a low output of 50% and perhaps zoas needed more light. I increased intensity, and everything else did not seem to enjoy it, so I set up a second smaller aquarium using t5s and moved all zoas there. Some of them showed signs of life and slightly opened up. However problems did not seem to end there for the first tank, I started noticing that my torches (hammers, torches and frogspawns) started to open up less and less, so I moved them to the smaller tank. Now I see that my candy cane heads became smaller, and everything else does not seem to be opening at 100%. During this entire time, my standard kit (ph, ammonia, nitrates and nitrites) were all fine. So I bought an additional kit for Alk, Calcium and Magnesium. Checked it and it seemed that my Alk level was extremely low. I purchased a 2 part dozer and slowly (1/2 of the recommended dose every 2 days) started adding Alk followed by Calcium. This did not look like it had a positive effect on anything. And I started noticing algae growth. Last week when I ran my tests, my ammonia level was at 1! right away I changed 30% of the water and added ammonia neutralizer. Checked ammonia it was at 0.5, so I did another 20% WC. Brought down ammonia to .25. At the same time I bought a Milwaukee PH tester, and it showed a ph level of 8.6. I did not do anything as it was late at night. Next morning I was expecting to see a lower ph (after night), I saw the opposite, it was at 8.8. At the end of the day (when I came from work) it was at 8.9. I bought seltzer and added it to the aquarium, and over did it, ph shot down to 7.0. All corals closed up, so I added ph adjuster and brought ph back up to 8.0. The following morning ph was back at 8.5 and at the end of the day at 8.8. I also saw that all of my snails were dead. I took them out and added a little more seltzer (not as drastic as the first time) brought ph down to 8.6. When I went to check on the smaller tank this morning, I also 3 dead snails there. These 2 tanks are not in anyway connected, they do not use the same water, I have no idea how that could have happened. My algae was getting worse, but only on the walls of the tank, and not on corals or sand. I added phosphates buffer even-though phosphate test showed zero. I keep my temperature at around 78 degrees using a fan. I will take my water to petco to test it as I am running out of ideas of what could be wrong and what could be causing all of this.

    Tank specs:

    24G

    LEDs by buildmyleds.com

    skimmer

    about 20lbs of live rock


    Candy Canes

    Torches

    Bubble Coral

    Sun Coral

    many Acans (seem to be the only corals not effected by any of this)

    Favia


    Yellow Hawaiian Tang

    Clown


    I can take pictures or provide any test data you think is important to figuring out what is wrong, just ask.


    Does anyone have any ideas? I am totally lost…
     
  2. Click Here!

  3. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    I would stop putting any dosing products, buffers, ammonia binders, ...... add nothing. Then I would proceed to doing water changes, turning over the entire volume of the tank over 2-3 days, or 10% every day. What is your salt mix?
    Need an image of the algae to make sure we are not dealing with Dino.
    What is your water source?
    I am not familiar with the LED type.
     
    ezz1r, Billme, Mr. Bill and 1 other person like this.
  4. Av8Bluewater

    Av8Bluewater Giant Squid

    Joined:
    Aug 27, 2008
    Messages:
    3,401
    Location:
    Dallas
    +1 for above.
    It basically sounds very unstable.
    At this point don't chase numbers. Just make small changes with a good salt and match up parameters with new salt the best you can. PH,alk, salinity and temp.
    After things are stable keep alk as stable as you can and PO4 low for that algae.
     
    Billme and Mr. Bill like this.
  5. eddie2OOO

    eddie2OOO Spanish Shawl Nudibranch

    Joined:
    Oct 11, 2012
    Messages:
    84
    Ok. I just got home and ph is at 8.6 (better then yesterday) I won't add anything else to it. For salt I use Reef Crystals by Instant Ocean. I usually do a 5G WC every week. If i would do a 10% WC/day it will take me 10 days to turn the whole thing, or Do you suggest I do 5G (20%) every day for the next 5 days?

    On pics you can see my candy Cane with shrank heads, dunkun with only one head slightly open and algae on the back glass. I was planning on cleaning it off right now.
     

    Attached Files:

  6. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    Yes, sorry.

    20% or even a little more.

    Please post your alk, ca and magnesium values. Lets see those before you start addressing an unusually high pH.
     
    Billme likes this.
  7. eddie2OOO

    eddie2OOO Spanish Shawl Nudibranch

    Joined:
    Oct 11, 2012
    Messages:
    84
  8. Click Here!

  9. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    How often are you replacing the components to this filtration device?
     
  10. eddie2OOO

    eddie2OOO Spanish Shawl Nudibranch

    Joined:
    Oct 11, 2012
    Messages:
    84
    Just ran them...
    ALK 8.4
    Ca 460
    Mg 1520
     
  11. eddie2OOO

    eddie2OOO Spanish Shawl Nudibranch

    Joined:
    Oct 11, 2012
    Messages:
    84
    Every 6 months, I am about half way done.

    Filter turns purple from green when it is time to change.
     
  12. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    Ok those are decent.

    A review of your filtration device says you have to change out the resin after 25 gallons?