bubble algae in the middle of a colony

Discussion in 'Coral Health' started by Peredhil, Nov 4, 2011.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Peredhil

    Peredhil Giant Squid

    Joined:
    Aug 20, 2008
    Messages:
    5,176
    Location:
    Texas
    I got a reoccuring bubble algae coming up in the middle of one of my blasto colonies. Using my 'Portal' it seems I am able to remove it all; but it always comes back.

    The colony is on a piece of TX holey rock - I can not remove the colony from the rock without breaking the colony up - which is unacceptable (at least for now).

    But, I am moving in a couple weeks and I will be completely tearing down the system for the move. So I have an opportunity to do something with more long term results.

    What should I do? I do not know if a product like Revive works on bubble algae and if it does, I'd end up getting at least some of the LR in the dip. I am guessing that would be bad???

    What should I do? The bubbles and I have killed three central blasto heads in our battles.
     
    1 person likes this.
  2. Click Here!

  3. ReefBruh

    ReefBruh Giant Squid

    Joined:
    Jul 11, 2010
    Messages:
    4,812
    Location:
    Clearwater, FL
    Revive won't do anything for the algae. Maybe when you tear down the tank you can take the rock out and manually remove it? Just a thought if you haven't done it already.
     
  4. 2in10

    2in10 Super Moderator Staff Member

    Joined:
    Aug 6, 2009
    Messages:
    19,258
    Location:
    Sparks, NV
    Red mythrix crab might do the trick, they did a good job on the bubble in my tank. I don't think Revive will do anything with the bubble.