Bryopsis Removal

Discussion in 'Algae' started by adam, May 28, 2008.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. adam

    adam Montipora Digitata

    Joined:
    Apr 12, 2008
    Messages:
    1,067
    Do you think Phosbuster Pro or Rowa Phos could help solve the problem. My phosphate reading is 0 with api. Also do I scrub the rock and put it back into the tank or boil the rock or maybe freeze the rocks then add them back into the tank? I just one to do this one time only.
    Adam
     
  2. Click Here!

  3. amcarrig

    amcarrig Super Moderator Staff Member

    Joined:
    Aug 4, 2004
    Messages:
    9,219
    Location:
    CT
    I'm not sure that those products would solve the problem but it certainly could help it. I have never heard of anybody freezing or boiling rocks before and it sounds like an awful lot of trouble. Personally, I would pull the rocks that the bryopsis is on out and give them a good soaking in bleach (there's a process but if you're interested, let me know and I'll post how) before putting them back in the tank.
     
  4. adam

    adam Montipora Digitata

    Joined:
    Apr 12, 2008
    Messages:
    1,067
    I am afraid to soak the rocks in bleach. I don't see how you can ever get all the bleach out. I was talking this afternoon to Julian Sprung and he suggested first getting his Phosban just in case my test kit is not reading correctly and getting their kalkwasser and adding 1/4 teaspoon to a 1/4 gallon of water morning and night to keep the ph up and see if that helps the bryopsis.Then I might take out rocks with bryopsis on and replace with new rocks to keep biological filtration. I do not have a sump so I have to add directly to tank in top off water.
    Adam
     
  5. adam

    adam Montipora Digitata

    Joined:
    Apr 12, 2008
    Messages:
    1,067
    Bryopsis and Kent Magnesium

    I now for 2 days have added 22 capfuls of Tech M in my 46 gallon. I should be at around 1550 for magnesium. I was at 1475. I am still getting the same reading using the Salifert test kit. Anyone else expenience the same thing. I read about just using Epson salt for the magnesium. I might resot to tearing down and scrubbing the rocks and hoping for the best that it does not return. It is difficult to see the bryopsis in this pic.
    Adam
     
    Last edited: Aug 26, 2008
  6. inwall75

    inwall75 Giant Squid

    Joined:
    Sep 10, 2003
    Messages:
    7,172
    Location:
    America
    how old is your test kit?

    how old is your test kit?
     
  7. adam

    adam Montipora Digitata

    Joined:
    Apr 12, 2008
    Messages:
    1,067
    bryopsis and magnesium

    My Salifert kit has a sticker that says Feb 2011
     
  8. Click Here!

  9. inwall75

    inwall75 Giant Squid

    Joined:
    Sep 10, 2003
    Messages:
    7,172
    Location:
    America
    Are you shaking the bottle well before dosing?
     
  10. adam

    adam Montipora Digitata

    Joined:
    Apr 12, 2008
    Messages:
    1,067
    Bryopsis and Magnesium

    Yes I am shaking the bottle well. I cant explain it except maybe something in the test I am doing wrong.
     
  11. antonym518

    antonym518 Purple Spiny Lobster

    Joined:
    Mar 22, 2008
    Messages:
    451
    Location:
    Urbana
    don;t know but like your tank. Try new test. Then new additives.
     
  12. R34dawn

    R34dawn Ocellaris Clown

    Joined:
    Apr 21, 2008
    Messages:
    1,464
    Location:
    Garden Creek,VA
    I don't think Mg. is an algae solution.