Another site upgrade in progress - post bugs here

Discussion in '3reef Forum News & Information' started by Matt Rogers, Feb 26, 2011.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Peredhil

    Peredhil Giant Squid

    Joined:
    Aug 20, 2008
    Messages:
    5,176
    Location:
    Texas
    I don't know if it's listed yet, but this is highly annoying and just started happening for me today (I haven't been on over the weekend though).


    I hit reply, start typing, then few moments later (I guess) it finishes loading and my cursor jumps to the beginning of what I'm typing so my sentence is all backwards.

    Drives me bonkers. BONKERS I say. ;D
     
  2. Click Here!

  3. SushiGirl

    SushiGirl Barracuda

    Joined:
    Sep 18, 2010
    Messages:
    2,457
    Me too!!! Just came here to report that LOL. It happened the other day as well, but was fine in between.
     
  4. Seano Hermano

    Seano Hermano Giant Squid

    Joined:
    Apr 7, 2010
    Messages:
    10,056
    Location:
    Northwest Ohio
    ^ I have the same thing! :( ^ lol.
     
  5. missionsix

    missionsix Super Moderator Staff Member

    Joined:
    Sep 25, 2007
    Messages:
    5,734
    Location:
    Bend,Oregon - USA
    There's definitely gremlins here tonight!!!
     
  6. Seano Hermano

    Seano Hermano Giant Squid

    Joined:
    Apr 7, 2010
    Messages:
    10,056
    Location:
    Northwest Ohio
    :end::help:
     
  7. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Drat - sorry to hear this. Once again. I step away and the gremlins strike! :p



    Not good! Please people throw me a bone when reporting these issues - operating system, browser, version and context would go a long way for me to debug.

    I think I have seen some of this behavior - when it happens, please note in bottom left corner of browser what it says ... does it say 'Done' or 'Read 3reef.com' for instance.

    Thanks in advance,

    matt
     
  8. Click Here!

  9. missionsix

    missionsix Super Moderator Staff Member

    Joined:
    Sep 25, 2007
    Messages:
    5,734
    Location:
    Bend,Oregon - USA
    idows 7 in firefox.
    W
    This just froze on the search page. Also, right now, it says "read www. 3reef.com" No cursor shows up in the editor.
    EDIT: Cursor appeared when I clicked on the "manage attachments" link.
     

    Attached Files:

  10. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Thanks Casey - going from that first pic - might have something to do with the Google Translate I threw the other day on all footers - if it hangs, it could be bad. :p
     
  11. Seano Hermano

    Seano Hermano Giant Squid

    Joined:
    Apr 7, 2010
    Messages:
    10,056
    Location:
    Northwest Ohio
    ...running ubuntu linux with fiefox, the newest version(I forget what # it is). +1 to the disappearing cursor while editing a post... :)

    ...everything works just fine on my phone's browser.
     
  12. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    I think it was Google Translate. I just removed it from the forums. Seems to work better for me. You?