xenia disapeared

Discussion in 'ASAP' started by Infantry1327, May 3, 2009.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Infantry1327

    Infantry1327 Fire Shrimp

    Joined:
    Feb 8, 2009
    Messages:
    309
    Location:
    Cali
    So yesterday my tank was doing perfectly, and now I get home from work today and my pulsating xenia is gone. There is nothing but a small stub left. It looks like it melted.

    My frog spawn is also starting to loose color and my clown fish look like they are starting to come down with ich. I tested my water and my Ph-8.4 Nitrite-0.25 Nitrate-5.0 and Ammonia-0

    My rocks are now covered in green algae and my armour of god polips look like they are starting to loose a little color and curl up. I got 7 heads a week ago and now I have 9 heads. I spot feed them mysis everyday

    My leather coral is growing like a weed and looks great.

    The only thing I have done to my tank recently was add a rock with some polyps on it. It also had 5 majano anemones on it witch I killed with Aptasia X. It did well on the majano but the xenia was only a few inches from where I killed the majuno. so could the aptasia x of caused all this? Luckily all my fish are still alive, I just did a 10% water change, fed all my fish and surviving coral, and added amquel plus nitrate remover. I only did a half dose. I am going to give it awhile and test the water again. and do a full spectrum test.

    But what made my xenia disapear? this morning when I fed my fish it was doing well and pulsing like it always does. I guess I am lucky I only had a small colonie.
     
  2. Click Here!

  3. Infantry1327

    Infantry1327 Fire Shrimp

    Joined:
    Feb 8, 2009
    Messages:
    309
    Location:
    Cali
    Just tested my water again, and Nitrates and nitrites are back at 0
     
  4. greeny122229

    greeny122229 Bristle Worm

    Joined:
    Oct 9, 2008
    Messages:
    129
    most of mmy xenias melted when i added mh - they were really healthy, bought somemore recently - they were finetill i moved my rocks at which point they melted away to nothng over a few days (£60 of xenias gone:( ) dunno why, guessing something to do with my high nitrates or phosphates - but don't know

    i used to use app x when i had aptasia and never seemed to do any harm to my xenias
     
  5. PharmrJohn

    PharmrJohn The Dude

    Joined:
    Jun 29, 2008
    Messages:
    4,615
    Location:
    Shelton, Washington
    Sometimes you never know. I have tried to keep Xenia for the last year. It always gets very unhappy and melts.
     
  6. Daniel072

    Daniel072 Giant Squid

    Joined:
    May 30, 2008
    Messages:
    3,677
    xenia likes nutrient rich water meaning fairly dirty. When I had my 55 gallon tank with a substandard skimmer and over feeding my xenia went nuts and got out of control. Now that I have my 150 with a decent skimmer and a more strict feeding regimine it won't grow at all.
     
  7. greeny122229

    greeny122229 Bristle Worm

    Joined:
    Oct 9, 2008
    Messages:
    129
    i had great success under around 100 watt of t5's - they grew like mad - but seem to hate my MH's
     
  8. Click Here!

  9. Cat4wisson

    Cat4wisson Feather Duster

    Joined:
    Jun 30, 2008
    Messages:
    223
    Location:
    New Hampshire
    I have also had issues with xenia, from reading many posts a tank either grows them or it doesn't, very finicky coral. Right now I have 3 small colonies that seem to be doing ok, but they haven't grown it quite some time, but they are still pulsing like crazy.

    As for Aptasia X I have used it from time to time and haven't noticed any issues.
     
  10. Infantry1327

    Infantry1327 Fire Shrimp

    Joined:
    Feb 8, 2009
    Messages:
    309
    Location:
    Cali
    Well I am running 4x 39w t-5 bulbs, but my tank is a 40 Breeder so maybe it is to much light for them or the nitrate spike took it out.

    This morning when I woke up, one of my clowns was dead. It is a shame, he was my fav of the two. I believe the ich took him out, but the other one seems to be getting better. So I will give it a week and get her another mate.

    When I went to bed last night my all my levels where good again and there was another nitrate and nitrite spike. So I did a 25% water change and now everything seems to be doing ok. Any ideas what could of caused these sudden spikes.
     
  11. dahos

    dahos Feather Duster

    Joined:
    Nov 27, 2008
    Messages:
    232
    Location:
    Indianapolis, IN
    My xenia are extremely picky on tank placement. Too little or too much water movement and they would start to melt. They seem to stress out easy around other corals too, I am sure it depends on the other coral type.

    I have mine under 520 watts of PC lighting about midway up. It seems like they grow and die in spurts.
     
  12. Wilber

    Wilber Fire Worm

    Joined:
    Jan 18, 2009
    Messages:
    152
    Location:
    Kansas city
    I just got some the other day. And One day later, it already started sprouting new branches. It was wild. But it also seems to be shrinking. And its a brown xenia, But pulses still?


    Its under a 4 bulb T-5 fixture.