white slime question

Discussion in 'DrTim's Aquatics' started by grafxalien, Nov 26, 2014.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. grafxalien

    grafxalien Plankton

    Joined:
    Nov 26, 2014
    Messages:
    4
    Hello- I have been battling some white slime for months now and cant seem to make much progress. I think from my research it is likely bacteria. I can never get good pictures but it looks similar to this: http://www.3reef.com/attachments/bacteria-png.66221/

    I have read that Dr Tims refresh/waste away combo may help with this. I am a little afraid to try the refresh since i have shrimp in my tank and there is a warning on the bottle. Would waste away alone help with this slime problem?
     
  2. Click Here!

  3. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    Hi and Welcome to 3reef,

    Have you tried manual removal and a quality UV filter?

    Can you post an image?

    Is there egg crate in your tank?
     
  4. grafxalien

    grafxalien Plankton

    Joined:
    Nov 26, 2014
    Messages:
    4
  5. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    Hmmm that is a tough one. I would try a good quality UV. I know a lot of people that have just had to let this plague die/burn out and I know people that have had success with UV. A UV is not going to hurt anything, you would still have to manually remove as much as possible.

    Hopefully Dr.Tim will be along to advise regarding the use of Waste Away and Refresh. In the mean time here are some relevant threads of Dr.Tims addressing the products and their use.

    http://www.3reef.com/threads/refresh-and-waste-away-questions.127734/
    http://www.3reef.com/threads/first-dose-of-waste-away-questions.146977/page-2
     
  6. Kevin_E

    Kevin_E Giant Squid

    Joined:
    Apr 30, 2009
    Messages:
    4,551
    Location:
    Florida
    I recently went through this for two months.

    I attribute it to my tank not stabilizing after I removed my sand. I added sand back and a UV bulb and the issue stopped in a week. No reoccurances since.
     
  7. grafxalien

    grafxalien Plankton

    Joined:
    Nov 26, 2014
    Messages:
    4
    what bulb would you guys recommend for a smaller tank? Never used one before. It is a 10gal display and 20 gal sump. Prob ~20-25 total volume
     
  8. Click Here!

  9. Kevin_E

    Kevin_E Giant Squid

    Joined:
    Apr 30, 2009
    Messages:
    4,551
    Location:
    Florida
    I bought a 9- volt UV setup from Petco for $50. It is called the Green Machine or something.
     
  10. Kevin_E

    Kevin_E Giant Squid

    Joined:
    Apr 30, 2009
    Messages:
    4,551
    Location:
    Florida