what's this???

Discussion in 'ID This!' started by nemo79, Aug 15, 2007.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. nemo79

    nemo79 Zoanthid

    Joined:
    Jul 2, 2006
    Messages:
    1,119
    Location:
    ontario, canada
    Don't know why this is happening but for the last 2 weeks I have had this film/surface stuff on the surface of my water, it's mostly on the side the filter is on. I never had this problem before and I have powerheads aiming at the surface with lots of tension. I have even tried the paper towel trick and that doesn't work. Does anyone know what this could be from and is it harmful to the tank?
     
  2. Click Here!

  3. amcarrig

    amcarrig Super Moderator Staff Member

    Joined:
    Aug 4, 2004
    Messages:
    9,219
    Location:
    CT
    Do you have glass tops on your tank nemo?
     
  4. nemo79

    nemo79 Zoanthid

    Joined:
    Jul 2, 2006
    Messages:
    1,119
    Location:
    ontario, canada
    No glass top, just egg crate.
     
  5. cuttingras

    cuttingras Starving Artist :)

    Joined:
    Apr 17, 2007
    Messages:
    4,884
    Location:
    Louisville, GA
    have you changed/cleaned your filters lately? is your protein skimmer working? how long has it been running? are the intakes to your filters/ps clogged? what color is the slime or is it clear? are you adding any chemicals to the tank? slime coat/amquel, any thing?
     
  6. nemo79

    nemo79 Zoanthid

    Joined:
    Jul 2, 2006
    Messages:
    1,119
    Location:
    ontario, canada
    My filter media is cleaned regularly and changed regularly. My skimmer is running great and was cleaned just recently. No colour to the surface stuff, grayish I guess compared to water. i add no chemicals, the only thing added is ca and alk supplements. I am running carbon, phosguard, and nitrate sponge. All the inhabitants look fine but it's ticking me off because I have never had this problem!
     
  7. cuttingras

    cuttingras Starving Artist :)

    Joined:
    Apr 17, 2007
    Messages:
    4,884
    Location:
    Louisville, GA
    what do you clean everything in? ro/di water? salt water? vineager? clorox(gawd, I hope not, and I know you didn't, just had to add it)..... oh yeah and have you changed anything recently...lights, feedings, move anything around?
     
  8. Click Here!

  9. amcarrig

    amcarrig Super Moderator Staff Member

    Joined:
    Aug 4, 2004
    Messages:
    9,219
    Location:
    CT
    Because you don't have an overflow and sump system, you're not getting the advantage of the surface skimming that an overflow would provide. You'll have to create more turbulence on the water surface to get the gunk into your water column so that your skimmer and filtration can get it out.
     
  10. Jason McKenzie

    Jason McKenzie Super Moderator Staff Member

    Joined:
    Mar 23, 2003
    Messages:
    5,538
    Location:
    Vancouver, BC,Canada

    +2

    J
     
  11. nemo79

    nemo79 Zoanthid

    Joined:
    Jul 2, 2006
    Messages:
    1,119
    Location:
    ontario, canada
    Oh God I have never cleaned anything with chemicals, besides water I use vinegar.
     
  12. cuttingras

    cuttingras Starving Artist :)

    Joined:
    Apr 17, 2007
    Messages:
    4,884
    Location:
    Louisville, GA
    was just wondering if maybe it was a residue from something...:)