New site bug thread

Discussion in '3reef Forum News & Information' started by Matt Rogers, Dec 21, 2009.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Invisible text on some backgrounds with Dark skin.


    [STRIKE]Karma bar got long. Something is adding a 2px margin to images site-wide.[/STRIKE] - FIXED 1/21

    [STRIKE]
    BBCODE for lists display bullets to the left of post.[/STRIKE] FIXED 1/21


    I have noted the following bugs with IE 6:


    [STRIKE]1) Logo did not blend - FIXED. (1/5)[/STRIKE] Fix was buggy. Going to have to live with white background on temp logo until new logo is made.
    2) Right Nav USER CP link and others blending into background. FIXED (1/15)
    3) Right nav underline links and color issues. FIXED (1/15)
    4) Top nav is fat.
    5) 3reef Community Highlights box on homepage is blank.
    6) Forum thread pages does not appear to load past header and breadcrumb at certain window sizes FIXED (1/15)

    Disappearing friends on 'contacts & friends' in IE 8. FIXED (1/15)
    Temp solution: check/uncheck 'Show Avatars' or hit square near X in top right corner and hit it again.


    [STRIKE]Horizontal scroll bar in IE on new header.[/STRIKE] FIXED (use shift-key and refresh or F5 to get fix)
    Some alignment issues depending on brower and OS.


    [STRIKE]Skins randomly change for some.[/STRIKE] FIXED Read this



    [STRIKE]Editing threads/editing prefixes/moving threads[/STRIKE] - FIXED read this

    Possible missing posts in 'New Posts' display as reported here by pgreef.



    [STRIKE]

    NEW (12/28 ) - IE 6 display issues and crashing.
    [/STRIKE] - FIXED - FLASH/ACTIVEX issue that went away when the FLASH logo was removed. A header width issue was resolved today with IE6 as well.

    [STRIKE]List/Subscriptions do not work on 'bookstore' and 'about us' page. This one will be resolved soon. Give me time. They work in the forums.
    [/STRIKE] FIXED

    [STRIKE]Profiles javascript is not loading. Tabs are loading like blocks. I've seen this before. Will fix soon.[/STRIKE] FIXED


    [STRIKE]Double-spacing in posts.[/STRIKE] FIXED - you might have to do a shift-reload on homepage after this. I did to remove a crunching effect.

    ---
    Image resize bug on homepage. This is actually an old bug, but it appears to still be around.

    Not a biggie but page nav drop down is gone.. use page # hyperlinks instead. I never used pulldown myself.
     
    Last edited: Jan 20, 2010
    1 person likes this.
  2. Click Here!

  3. inwall75

    inwall75 Giant Squid

    Joined:
    Sep 10, 2003
    Messages:
    7,172
    Location:
    America
    Guy,

    If you go to the home page, it shows the last 4 or 5 threads. However, if you click on "Show More Threads" next to the title, "Latest Discussions in the 3Reef Forums", you'll get more what you've been accustomed to.
     
  4. ZachB

    ZachB Giant Squid

    Joined:
    Oct 12, 2008
    Messages:
    3,111
    Location:
    Earth
    Do you have big ads or something at the top of the screen? Because in IE and firefox I have a very large white gap between the 3reef banner and top of the browser. Then again, I have a server that filters out common ad servers / banners / anything that resembles advertising but keeps the space - just doesn't fill.

    [​IMG]
     
  5. xmetalfan99

    xmetalfan99 Giant Squid

    Joined:
    Aug 19, 2009
    Messages:
    3,691
    Location:
    morgantown, wv
    Firefox shows adds for me. Just your server.
     
  6. ZachB

    ZachB Giant Squid

    Joined:
    Oct 12, 2008
    Messages:
    3,111
    Location:
    Earth
    Great. I love advertising. I know it pays for stuff, but that's what my server is for ::) Then again, there were no ads once we logged in before (just the sponsor ads), isn't that a benefit of being a supporter?
     
  7. ZachB

    ZachB Giant Squid

    Joined:
    Oct 12, 2008
    Messages:
    3,111
    Location:
    Earth
    the Google search is good but inaccurate. For example, type I-Tech skimmer in the Google search box. You will get any thread I've posted in because I have that in my signature and the googlebot has crawled the site and archived the page, with signature and all, and it's a false positive - because that word is truly on the page. The posts may or may not have anything at all to do with the I-Tech skimmer.
     
  8. Click Here!

  9. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    Interesting Observation Zach! I will have to noodle on this. I might be able to put some 'nofollows' on the sigs.


    Those Google ads you are referring to were in the forum threads. Those have been completely removed for EVERYBODY now. Part of the balance I am trying to achieve since the top ads need to to stlll remain.
     
  10. GoToSleep

    GoToSleep Torch Coral

    Joined:
    Jul 6, 2008
    Messages:
    1,170
    Location:
    Central Virginia
    Matt,

    I was checking out the new store (very nice BTW) and then left my computer. When I came back, I was logged out of 3reef (nothing new about that) but when I tried to log back in using the login field on the store page it would not let me. The system didn't recognize my password or my userid. For a moment I thought "Man he really is pissed about that little 'moderater' joke" but when I went back the the 3reef home page I was able to log in without any difficulty.

    On another note, I noticed shortly before the site went down for upgrade that I was no longer loosing my loooong posts when I got automatiacally logged out. I could log back in and my post was still there. Didn't see this feature mentioned in the tour but it looks like you did something new there and it is really appreciated.
     
  11. slowleak

    slowleak Feather Duster

    Joined:
    Jul 1, 2009
    Messages:
    217
    only simple thing i have noticed is overlaps. For instance, on my computer the "new posts" link is covered by the "3 reef" site logo. The only part I see is part of the p and ost. Might just be my comp.

    The other thing i noticed is if someone posts a larger picture in a thread, the picture gets covered by the "watsed space" (IMO) on the right hand side of the page. (the area where the USERCP and all is at) I was thinking maybee if this was changed to say a horizontal menu across the top, right under the 3reef logo for instance, threads would be able to be displayed all the way across the screen. With the way it is now, theres a giant void over there on the right, once you scroll down.

    example:
    [​IMG]

    Emptiness
    [​IMG]
     
  12. pgreef

    pgreef Fire Goby

    Joined:
    Dec 6, 2008
    Messages:
    1,344
    Location:
    Algonquin, IL
    I found something in the new posts. I added a post to this thread. http://www.3reef.com/forums/algae/fuzzy-gray-stuff-78935.html

    On the home page I can see that the thread was updated. All the other threads have a gray down arrow except for this thread. Maybe it has to do with me being the last poster to this thread.
    [​IMG]

    When I click on the New Posts link this thread doesn't show up at all.
    [​IMG]

    These screen shots were captured within a few seconds of each other.