my lillypads arent gowing? any ideas?

Discussion in 'The Planted Tank' started by Gexx, Jul 1, 2012.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. Gexx

    Gexx Giant Squid

    Joined:
    Jun 3, 2009
    Messages:
    3,434
    Location:
    Lansing, Michigan
    ive had these lillypads for around a year now. when i got them they had the typical pads but they didnt reach to the top of my tank. well now they put out leaves but the leaves dont grow out to much, and they look different. there is low flow where they are.

    55 gallon tank

    216w of T5
    2x6500k
    1xactinic white
    1x redder bulb (i forgot it exactly)

    79-80 degrees
    ammonia: 0
    Nitrite: 0
    Nitrate:20

    dose with Flourish Excel (twice normal dose), and flourish (twice normal dose). water is well water (high in iron). and i do twice weekly water changes at ten gallons each.

    here are some pics showing whats going on, pardon the hard water build up, i need to get a razor and clean that off..::)

    im just trying to figure out what is making them not grow. any ideas?
     

    Attached Files:

  2. Click Here!

  3. 2in10

    2in10 Super Moderator Staff Member

    Joined:
    Aug 6, 2009
    Messages:
    19,258
    Location:
    Sparks, NV
    What is your phosphate at? Those guys love being in the sand. They will also love having root fertilizer.
     
  4. Gexx

    Gexx Giant Squid

    Joined:
    Jun 3, 2009
    Messages:
    3,434
    Location:
    Lansing, Michigan
    i do use root fertilizers on them. i dont have a test for phosphate. and he is in the bottom of a two liter with sand in the bottom. it looks like the sand may have all fallen out so ill put more in there.
     
  5. 2in10

    2in10 Super Moderator Staff Member

    Joined:
    Aug 6, 2009
    Messages:
    19,258
    Location:
    Sparks, NV
    That would be the problem.
     
  6. Gexx

    Gexx Giant Squid

    Joined:
    Jun 3, 2009
    Messages:
    3,434
    Location:
    Lansing, Michigan
    what should i change?
     
  7. 2in10

    2in10 Super Moderator Staff Member

    Joined:
    Aug 6, 2009
    Messages:
    19,258
    Location:
    Sparks, NV
    Put something in the bottom of the bottle that will prevent the sand from sliding out and all should be good.
     
    1 person likes this.
  8. Click Here!

  9. Gexx

    Gexx Giant Squid

    Joined:
    Jun 3, 2009
    Messages:
    3,434
    Location:
    Lansing, Michigan
    Ok thanks! Ill switch the whole bottom out. I put holes in it thinking that would let the roots grow, but i didnt realize all the substrate would fall out -.-Thanks a lot!
     
  10. chelseagrin

    chelseagrin Fire Goby

    Joined:
    Dec 13, 2011
    Messages:
    1,346
    it looks like you almost have dried out live rock in your tank as decoration? that actually looks pretty cool.
     
  11. 2in10

    2in10 Super Moderator Staff Member

    Joined:
    Aug 6, 2009
    Messages:
    19,258
    Location:
    Sparks, NV
    BTW way to use the rock for planting.
     
  12. Gexx

    Gexx Giant Squid

    Joined:
    Jun 3, 2009
    Messages:
    3,434
    Location:
    Lansing, Michigan
    Thanks guys! And yes its all live rock from a previous salt water tank. Whenever my algae problem pans out ( by the end of the week) ill make a thread for my tank!