help with my algae turf scrubber...

Discussion in 'Algae' started by coralcruze, Dec 6, 2011.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. coralcruze

    coralcruze Plankton

    Joined:
    Dec 6, 2011
    Messages:
    21
    this is my ATS... third week and cant grow any GHA on it. as you can see from the pics the algae that does grow on it has a gelatenouse skin to it. MY SETUP HAS 2x 36 watt power CF pink bulbs (plant grow) cal 490 alk 9 mg 1600 ph 8.0 sal 34.5 nitrates 20, po4 .27 temp 79.8...


    question is what am I doing wrong???

    also let me say I'm glad I'm finally rid of Reef Central that place sucks :)


    one side
    [​IMG]

    other side
    [​IMG]

    the gelatnous mess
    [​IMG]

    my setup 2x 36watt CF pink bulbs... not sure the K rating but I think its less than originally posted as 6500k. bulbs are within 2" of screen and flow is at least 35GPh if not a bit more. tested it to be sure correct flow. screen size is 13 x 8 tank is a 95 gallon main with a 20 gallon sump. someone please tell me what I'm doing wrong???????
    [​IMG]
     
  2. Click Here!

  3. ultramafic

    ultramafic Spanish Shawl Nudibranch

    Joined:
    Feb 28, 2010
    Messages:
    80
    Location:
    bambooman
    GHA is not the goal here, turf algae is. when you get that thick dark stuff growing that means you've got plenty of nutrients, and you should probably clean it more often than you have been. the turf algae will take hold onto the mesh, it won't clump onto the other stuff. I'd just start cleaning off your screen more often, don't let it build up that thick, that will give the turf algae a better chance to start growing on the screen.
     
  4. kss2801

    kss2801 Montipora Capricornis

    Joined:
    Aug 10, 2009
    Messages:
    1,035
    Location:
    Trinidad, West Indies
    I had that same growth when I started mine. Just keep cleaning and give it time. Also when the bulbs get too old you get more brown growth.
    I prefer GHA to turf on mine. I bleached mine when turf started to grow, that was after about 6 months though.
     
  5. coralcruze

    coralcruze Plankton

    Joined:
    Dec 6, 2011
    Messages:
    21
    its my understanding through resurch that it is GHA that you want as it is more efficient at removing po4 no3 and other... :-/
     
  6. coralcruze

    coralcruze Plankton

    Joined:
    Dec 6, 2011
    Messages:
    21
    anyone have any other suggestion as to what may be happening here???
    what I'm doing wrong???
     
  7. Matt Rogers

    Matt Rogers Kingfish Staff Member

    Joined:
    Dec 31, 2000
    Messages:
    13,466
    Location:
    Berkeley, CA
    I think you got some solid advice here.
    Out of curiosity - what is your pH?
     
  8. Click Here!

  9. Reef-a-holic

    Reef-a-holic 3reef Sponsor

    Joined:
    Apr 24, 2011
    Messages:
    480
    Location:
    KC, MO
    I think for only 3 weeks you're off to a good start...I know lots of folks who would ecstatic to grow that much by week 3. Just give it a bit more time and you'll other types of algae grow...I get a mix of all kinds of algae on mine. One think I have noticed is I prefer the speed and type of growth I get with a 6500K bulb over lower ones...you may find the "pink" doesn't favor the turf or GHA as much.
     
  10. coralcruze

    coralcruze Plankton

    Joined:
    Dec 6, 2011
    Messages:
    21

    Thank you for your comment... I was thinking the same thing about the pink bulbs. Although they are plant bulbs perhaps they are better suited for macro rather than micro algae. The type of growth is more like a gelly rather than strands like GHA....Anyone else have the same opinion about pink bulbs?
     
  11. coralcruze

    coralcruze Plankton

    Joined:
    Dec 6, 2011
    Messages:
    21

    in the OP as 8.0 but today its 8.05...
     
  12. coralcruze

    coralcruze Plankton

    Joined:
    Dec 6, 2011
    Messages:
    21
    scraped off my so called algae today and it still looked similar to whats in the pictures...this is my fourth week. I turned off my po4 reactor with ferric oxide last week. My readings with a hannah last week was .27 retested this week and its .34 so its rising not falling. I decided to turn the po4 reactor back on to reduce the po4 as this level is horrible for me. whats typical time that the correct algae starts to grow and actually reduce po4?