Did my cycle start?

Discussion in 'Water Chemistry' started by andywyeth07, Apr 4, 2013.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. andywyeth07

    andywyeth07 Bristle Worm

    Joined:
    Jan 13, 2013
    Messages:
    127
    Location:
    Delaware, Ohio
    My tank has been up and running for 3weeks now. I have 100 lbs of live sand. The first week I didn't have the water running so no heat on the sand. Did that kill the good stuff in the sand?

    I added 2 green chromis about 1.5 weeks ago to cycle. Nothing has changed water wise until today. I just tested the ammonia and its at 0.25ppm does this mean the cycle has started?

    I'm starting to get brown stuff on the sand in some places I'm thinking its some form of algae.

    I'm running a protein skimmer, BRS duel reactor and my led lights. Should I continue on with the way I'm doing things? I'm going to the LFS this weekend to get a piece of LR.

    Any reccomindations would be appreciated!
     
  2. Click Here!

  3. Kevin_E

    Kevin_E Giant Squid

    Joined:
    Apr 30, 2009
    Messages:
    4,551
    Location:
    Florida
    Live sand's liveliness isn't all that great to begin with (it sits in sealed bags for awhile). Throw in an ammonia source (shrimp) or pure ammonia and you'll be off. You will want to get your rock in (can be dry or live, but dry is cheaper) to give the bacteria a substrate to multiply on.
     
  4. Corailline

    Corailline Super Moderator Staff Member

    Joined:
    Sep 8, 2010
    Messages:
    19,652
    Location:
    It is a dry heat, yeah right !
    If you have a detectable ammonia level you are in the being of the cycle.
    The brown growth you see is a diatom bloom, the diatoms will utilize the available silicates released from the new equipment and sand. Once the silicate levels drop the diatoms will fad away.
    A cured piece of LR will contribute more to seeding the tank than questionable live sand.
    Hope you give those chromis a good home and did not purchase them just for cycling the tank. :-/

    Add Dr.Tims or some Microbacter7 so you do not torture those poor chromis.
     
  5. andywyeth07

    andywyeth07 Bristle Worm

    Joined:
    Jan 13, 2013
    Messages:
    127
    Location:
    Delaware, Ohio
    I was sort of suspect about live sand and how it just sits in bags on a shelf for who knows how long. I failed to mention I have 120 lbs of dry rock in the tank.
     
  6. andywyeth07

    andywyeth07 Bristle Worm

    Joined:
    Jan 13, 2013
    Messages:
    127
    Location:
    Delaware, Ohio

    Ordered some Microbacter7. I didn't buy the chromis just for cycling they are one of my favorite fish and plan on getting more after the cycle.
     
    1 person likes this.
  7. DevinH

    DevinH Montipora Capricornis

    Joined:
    May 18, 2012
    Messages:
    1,015
    Location:
    Louisville, Kentucky
    No point in running the reactor..
     
  8. Click Here!

  9. andywyeth07

    andywyeth07 Bristle Worm

    Joined:
    Jan 13, 2013
    Messages:
    127
    Location:
    Delaware, Ohio
    So the tank has been running for a little over 4 weeks now. I added a piece of LR last Saturday. I've only had one day with an ammonia level and that was .25. Since then i have had no levels of it. Am i doing something wrong? My cycle can't be over already...
     
  10. DevinH

    DevinH Montipora Capricornis

    Joined:
    May 18, 2012
    Messages:
    1,015
    Location:
    Louisville, Kentucky
    Why couldn't it? 4 weeks is about the cycle time of a tank that hasn't used bacteria additives. What are ammonia/nitrite/nitrate?
     
  11. andywyeth07

    andywyeth07 Bristle Worm

    Joined:
    Jan 13, 2013
    Messages:
    127
    Location:
    Delaware, Ohio
    Ammonia- 0
    Nitrate - 0
    Nitrite - 0

    I ordered a new nitrate test kit because that test has never changed colors. It will be here tomorrow.

    Im just concerned that ive only had an ammonia level once and nothing with nitrate or nitrite.
     
  12. andywyeth07

    andywyeth07 Bristle Worm

    Joined:
    Jan 13, 2013
    Messages:
    127
    Location:
    Delaware, Ohio
    So is my cycle over or for some reason has it just not started? Would i be safe to put a clean up crew in?