Chemiclean before and after PICS ADDED

Discussion in 'Water Chemistry' started by kwinter1, Jul 26, 2012.

to remove this notice and enjoy 3reef content with less ads. 3reef membership is free.

  1. pink4miss

    pink4miss Panda Puffer

    Joined:
    May 11, 2010
    Messages:
    2,115
    Location:
    Bucks County, Pa
    also if you have a drain line on your skimmer where you can hook up a line to flow into a larger container, hook this up and watch it let it push out about a gallon or so of those bubbles. this helped me get mine going.
    remember to adjust your salt back to where it should be. mix some saltwater up to use as the top off to replace what you pulled out
     
  2. Click Here!

  3. reefermadnes

    reefermadnes Bristle Worm

    Joined:
    May 27, 2012
    Messages:
    133
    Turn your skimmer down so it takes the cup a few minutes to fill up and just start emptying it and adding water. I did that both times I used it and it took about an hour till it quit foaming. Make sure to top off first.
     
  4. MarineDepot

    MarineDepot 3reef Sponsor

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Location:
    Garden Grove, CA
    This is an excellent tip. This is exactly how I do it and recommend it to others. I find that it really speeds up the process and helps get the skimmer working usually within the same day.

    Dan
     
  5. kwinter1

    kwinter1 Corkscrew Tentacle Anemone

    Joined:
    Oct 25, 2011
    Messages:
    740
    Location:
    Indiana
    Thought I would show a little before and after. Now the giant patches here i sucked out and picked out as much as possible, but it broke apart and fell back in. The chemiclean killed what was left and wiped my fuge clean I couldn't even see in it before the chemi clean.
    Before:
    [​IMG]
    [​IMG]
    [​IMG]
    Nasty I know right, I was embarassed to show it before but here is after:
    [​IMG]
    [​IMG]
    First time I could see in my fuge for a month
    [​IMG]
    Sorry pictures are terrible they are from my phone can't afford fish and a camera lol
     
  6. kwinter1

    kwinter1 Corkscrew Tentacle Anemone

    Joined:
    Oct 25, 2011
    Messages:
    740
    Location:
    Indiana
    So, My thoughts on chemiclean. Thumbs up I would use it again and tell other to use it. Only downside is trying to get your skimmer going again. We will see how my tank looks in a week but I think I corrected the issue aiding the cyano. I used this to wipe the slate clean to see if we have a "fair" fight. This is how I am trying to get my skimmer going by having bubble run off.
    [​IMG]
     
    1 person likes this.
  7. vankirk

    vankirk Sea Dragon

    Joined:
    Sep 25, 2009
    Messages:
    537
    Congrats on getting the upper hand. Glad you can show your tank off now. :)
     
  8. Click Here!

  9. kwinter1

    kwinter1 Corkscrew Tentacle Anemone

    Joined:
    Oct 25, 2011
    Messages:
    740
    Location:
    Indiana
    Thanx gonna be a little while until I can truely show it off though, still lots of work to be done. SPS garden here we go lol
     
  10. barbianj

    barbianj Hammer Head Shark

    Joined:
    Sep 27, 2009
    Messages:
    2,634
    Location:
    Port Washington, WI
    For future reference, three days lights out will yield the same results, without the skimmer issues. In either case, you still need to correct the problem at the source, or the cyano will come back.
     
  11. kwinter1

    kwinter1 Corkscrew Tentacle Anemone

    Joined:
    Oct 25, 2011
    Messages:
    740
    Location:
    Indiana
    Did three days lights out didn't help. I replaced all my filters in my rodi unit now producing 0 tds again, cut feedings down, and switched brands of gfo to I think a better quality. This removed all my cyano so hopefully my good macros have a better chance of growing and absorbing phosphates. Still thinking of making light cycle an hour shorter.
     
  12. barbianj

    barbianj Hammer Head Shark

    Joined:
    Sep 27, 2009
    Messages:
    2,634
    Location:
    Port Washington, WI
    There you go. Odd that the lights out didn't work. Looked like you had monster cyano, though.