ad-button
Reply
 
LinkBack Thread Tools
Old 01-18-2009, 11:50 PM
  #1
Panda Puffer
 
tigermike74's Avatar
 
Join Date: Sep 2008
Location: Southern CA
Age: 39
Posts: 2,114
Skin: Classic
Karma: 27208
tigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond repute


3reefer 
3link 
gallery
Default venting over a broken fuge

Grrrrr! This weekend was a real pain in the buttocks!! I finished plumbing my return for my little 20G tank that I added the fuge to. My last shipment of plumbing items finally arrived and I drill the hole for the return. 10mins into having the system running, the barb connector that slips onto the RIO pump's output decides to pop loose and sprays water EVERYWHERE under my stand, soaking everything!!! Luckily no water got onto the power strip or the wall outlet. Good thing I didn't install my Aquacontroller either! Anyhow, as I pulled the plug on the pump to keep further water drainage. My GF and I breakout about 5 big towels to mop up the mess of about 3 gallons. I drained 80-90% of the remaining water out of the fuge into containers. I decided to lift the fuge up from under the stand so my GF could mop up the water that was under the fuge. A little piece of leftover PVC piping rolled under the fuge and when I let the fuge down, CRACK!!!! The PVC pipe broke straight through the bottom of the fuge tank! Luckily for me, it was only the return section of my that broke, so about 1 gallon was drained from that breakage. So yeah, 2 week old DIY fuge completely wasted. My GF says "there's a reason this happened." Yeah it means I have to go and make another fuge, grrrrr. Besides that, my anemone is not happy over this change either. This time, it's gonna be an acrylic fuge that I am making! Anyhow, rant off, thanks for listening.
tigermike74 is offline   Reply With Quote Top
 
Click Here!
Old 01-19-2009, 09:44 PM   #2
3reef Moderator
 
missionsix's Avatar
 
Join Date: Sep 2007
Location: Bend,Oregon - USA
Age: 40
Posts: 5,741
Skin: Mint
Karma: 2136051
missionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond reputemissionsix has a reputation beyond repute


supporter 
3reefer 
contributor 
protector 
3link 
gallery
Default

So, was there anything that you didn't like on the fuge you built? And/or is there a + to this situation yet? Sorry to hear about your woes.......
missionsix is offline   Reply With Quote Top
Old 01-19-2009, 10:00 PM   #3
Giant Squid
 
PharmrJohn's Avatar
 
Join Date: Jun 2008
Location: Shelton, Washington
Age: 50
Posts: 4,613
Skin: Mint
Karma: 27435
PharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond reputePharmrJohn has a reputation beyond repute


3reefer 
contributor 
protector 
3link 
gallery
Default

Quote:
Originally Posted by tigermike74 View Post
Grrrrr! This weekend was a real pain in the buttocks!! I finished plumbing my return for my little 20G tank that I added the fuge to. My last shipment of plumbing items finally arrived and I drill the hole for the return. 10mins into having the system running, the barb connector that slips onto the RIO pump's output decides to pop loose and sprays water EVERYWHERE under my stand, soaking everything!!! Luckily no water got onto the power strip or the wall outlet. Good thing I didn't install my Aquacontroller either! Anyhow, as I pulled the plug on the pump to keep further water drainage. My GF and I breakout about 5 big towels to mop up the mess of about 3 gallons. I drained 80-90% of the remaining water out of the fuge into containers. I decided to lift the fuge up from under the stand so my GF could mop up the water that was under the fuge. A little piece of leftover PVC piping rolled under the fuge and when I let the fuge down, CRACK!!!! The PVC pipe broke straight through the bottom of the fuge tank! Luckily for me, it was only the return section of my that broke, so about 1 gallon was drained from that breakage. So yeah, 2 week old DIY fuge completely wasted. My GF says "there's a reason this happened." Yeah it means I have to go and make another fuge, grrrrr. Besides that, my anemone is not happy over this change either. This time, it's gonna be an acrylic fuge that I am making! Anyhow, rant off, thanks for listening.
LOL!!! Sorry, but I did the Rio thing myself. Wow those pumps can let loose the water!!!!! And the fuge is not wasted. You learned a lot. It just cost you a little money and time, that's all. But I do know how you feel. So keep plugging along!!!!

Quote:
Originally Posted by missionsix View Post
So, was there anything that you didn't like on the fuge you built? And/or is there a + to this situation yet? Sorry to hear about your woes.......
Exactly what I was thinking. As soon as I had mine built, there were things I wanted to do over. So start the build, take pics and post your results....even the broken one.
PharmrJohn is offline   Reply With Quote Top
Old 01-19-2009, 10:14 PM   #4
Snowflake Eel
 
Iraf's Avatar
 
Join Date: Jan 2008
Location: Tulsa, Ok
Age: 34
Posts: 2,389
Skin: Classic
Karma: 19376
Iraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond repute


3reefer 
3link 
gallery
Default

I turned on my return pump on my 90 for the first time and had a hose blow off my manifold that feeds the reactors, 1800gph pump can really blow some water kind of far

Sucks for the breakage but at least you get to rework the setup and make any changes you can think of

K+ for the troubles though
Iraf is offline   Reply With Quote Top
Old 01-19-2009, 10:15 PM   #5
Panda Puffer
 
tigermike74's Avatar
 
Join Date: Sep 2008
Location: Southern CA
Age: 39
Posts: 2,114
Skin: Classic
Karma: 27208
tigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond repute


3reefer 
3link 
gallery
Default

Yeah, those pumps suck. I thought about PVC gluing the barb for the nipple on the RIO, but didn't want it to be so permanent, go figure. It pushed water SLOW through my return line with my in-line chiller. As soon as it broke free, I swear it was spitting out 900GPH rate, the little effer.
You are right though, I'm gonna rebuild it right this time. There were things I wanted to change as soon as the silicone cured. This time I am making it out of acrylic, and will be making the inlet/fuge/return sections better and better placement. I already cut the acrylic sheets for the sides, I'm just waiting for the sheets for the top, bottom and baffles. I'm just trying to keep the fuge section in the broken fuge healthy so my pods don't die. That's pretty hard since there is a slow leak into the broken section.

Quote:
Originally Posted by PharmrJohn View Post
LOL!!! Sorry, but I did the Rio thing myself. Wow those pumps can let loose the water!!!!! And the fuge is not wasted. You learned a lot. It just cost you a little money and time, that's all. But I do know how you feel. So keep plugging along!!!!


Exactly what I was thinking. As soon as I had mine built, there were things I wanted to do over. So start the build, take pics and post your results....even the broken one.
tigermike74 is offline   Reply With Quote Top
Old 01-19-2009, 10:16 PM   #6
Panda Puffer
 
tigermike74's Avatar
 
Join Date: Sep 2008
Location: Southern CA
Age: 39
Posts: 2,114
Skin: Classic
Karma: 27208
tigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond repute


3reefer 
3link 
gallery
Default

Quote:
Originally Posted by missionsix View Post
So, was there anything that you didn't like on the fuge you built? And/or is there a + to this situation yet? Sorry to hear about your woes.......
Yeah, I think my design could be improved. At least it happened when I was right in front of it and not when I was away or asleep. Thanks.
tigermike74 is offline   Reply With Quote Top
Old 01-19-2009, 10:20 PM   #7
Panda Puffer
 
tigermike74's Avatar
 
Join Date: Sep 2008
Location: Southern CA
Age: 39
Posts: 2,114
Skin: Classic
Karma: 27208
tigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond repute


3reefer 
3link 
gallery
Default

Quote:
Originally Posted by Iraf View Post
I turned on my return pump on my 90 for the first time and had a hose blow off my manifold that feeds the reactors, 1800gph pump can really blow some water kind of far

Sucks for the breakage but at least you get to rework the setup and make any changes you can think of

K+ for the troubles though
Thanks. My pump wasn't as strong as your's, but it does suck to see it spray water like there is no tomorrow huh? It did get to my timer for my lights, so the timer no longer works, it only stays on. Oh well, better than blowing out the aquacontroller.
tigermike74 is offline   Reply With Quote Top
Old 01-20-2009, 05:13 AM   #8
Montipora Capricornis
 
hydrojeff's Avatar
 
Join Date: Nov 2008
Location: orange city,FL
Age: 41
Posts: 1,043
Skin: Mint
Karma: 49697
hydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond reputehydrojeff has a reputation beyond repute


 
gallery
Default

my tank has only been running sence 12-15-08 and one night i was looking and thinking where i was going to mount my float for my ATO and probrobly had a little to much to drink (not soda) and decided to lightly pull the fuge to get a better look at the wet/dry to see where to install it, well you can guess what i did, ripped the whole front of it off and out came about 20 gallons, fuge is 15 plus what ever made it out of the tanks overflow box, this was at 1am, wife and kids slep right through it, glad it did not have anything in it yet or still nothing, so i know what your going through, sorry for your accident, we all learn from this kind of thing, just think if everything went so smooth what would we talk about LOL.......
hydrojeff is offline   Reply With Quote Top
Old 01-20-2009, 08:22 AM   #9
Snowflake Eel
 
Iraf's Avatar
 
Join Date: Jan 2008
Location: Tulsa, Ok
Age: 34
Posts: 2,389
Skin: Classic
Karma: 19376
Iraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond reputeIraf has a reputation beyond repute


3reefer 
3link 
gallery
Default

Quote:
Originally Posted by tigermike74 View Post
Thanks. My pump wasn't as strong as your's, but it does suck to see it spray water like there is no tomorrow huh? It did get to my timer for my lights, so the timer no longer works, it only stays on. Oh well, better than blowing out the aquacontroller.
luckily it was on the mannifold which is forward facing and I was in front of it, i got soaked in about 5 seconds
quickest shower i ever got
Iraf is offline   Reply With Quote Top
Old 01-20-2009, 10:25 AM   #10
Panda Puffer
 
tigermike74's Avatar
 
Join Date: Sep 2008
Location: Southern CA
Age: 39
Posts: 2,114
Skin: Classic
Karma: 27208
tigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond reputetigermike74 has a reputation beyond repute


3reefer 
3link 
gallery
Default

Quote:
Originally Posted by Iraf View Post
luckily it was on the mannifold which is forward facing and I was in front of it, i got soaked in about 5 seconds
quickest shower i ever got
Yeah, I got soaked too. It happened about 1am, so it was a late night. My skin was DRY the next day! What pump are you using now? I'm trying to find a good pump with a 1/2" output.
I see you are in Tulsa. I visited there in '97, nice area.
tigermike74 is offline   Reply With Quote Top
 

Click Here!

Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuge Stocking! Help! familiar1985 Refugium 10 01-14-2009 07:27 AM
A few ???s about a seperate fuge w/ my W/D Powerman Refugium 8 11-21-2008 06:29 PM
fuge newbie questions... Twan013 Refugium 9 05-02-2007 09:10 PM
My DIY Fuge Michaelr5 I made this! 16 09-28-2005 08:09 PM
Does Fuge size matter? m_lacom99 Refugium 6 01-14-2005 08:31 PM

Join 3reef Aquarium Forums